Monday, October 20, 2014

Centralino IP PBX su Windows - 3CX Phone System which links here: http://www.3cx.it/centralino/index.html

 

 

RSS Feed RSS Feed

Login

Newsletter Newsletter

Registrati

Forum

 

Outlook 2010-Impossibile raggiungere i destinatari seguenti:... spam detected
Last Post 19/02/2013 14:07 by MimmoMix. 20 Replies.
AddThis - Bookmarking and Sharing Button Printer Friendly
  •  
  •  
  •  
  •  
  •  
Sort:
PrevPrev NextNext
You are not authorized to post a reply.
Page 1 of 212 > >>
Author Messages
ccarrano -User is Offline Nuovo Membro Nuovo Membro Send Private Message Posts:9 Avatar
--
30/10/2012 14:46
Ciao a tutti.
Il problema: abbiamo alcuni clients Windows 2007 con Outlook 2010. Improvvisamente, ogni tanto e casualmente, l'invio di mail restituisce istantaneamente un messaggio (mail) da "Amministratore di sistema" con un testo tipo il seguente:

Il messaggio non ha raggiunto alcuni o tutti i destinatari.

       Oggetto:    xxxxxxxxxxxxxxxx

      Inviato:    29/10/2012 21:29

 

Impossibile raggiungere i destinatari seguenti:

       Pinco Pallino 29/10/2012 21:29

            552 5.2.0 H8V41k00A3V1jVZ018V4op spam detected

 

I messaggi che si tenta di inviare contengono solo testo ma in formato html, no allegati, un logo grafico... Nient'altro !

Ritentando più volte l'invio, di solito l'invio riesce solo inviando il messaggio in formato testo (senza html) e da quando l'invio si sblocca il problema non si ripresenta più per un po' fino alla prossima volta ...

Qualcuno ha esperienza di questa stranezza ?

Un grazie anticipato per l'attenzione e un saluto.


Claudio

ErmannoGUser is Offline Amministratore Amministratore Send Private Message Posts:5443 Avatar
--
31/10/2012 17:08
A veder così sembrerebbe che il sever SMTP verso cui mandate la posta vi trovi in qualche lista di spam
Ermanno Goletto
MVP Directory Services - MCITP - MCSA
I miei progetti su CodePlex: Hyper-v Guest Console - RDRemote - SysInfoHTA - User Profile Cleaner
ccarrano -User is Offline Nuovo Membro Nuovo Membro Send Private Message Posts:9 Avatar
--
05/11/2012 15:32
Se così fosse, come si spiega il fatto che il problema sembra non presentarsi con regolarità ?
L'altro elemento che mi fa riflettere è il fatto che la risposta ("Il messaggio non ha raggiunto etc etc") arriva all'istante, come se fosse lo stesso client (Outlook) o l'antivirus (NOD32) a impedire l'invio, tanto più che nel frattempo ho interpellato il provider di servizi di posta (Aruba) che asserisce di non vedere proprio transitare queste email.
OptimusUser is Offline Amministratore Amministratore Send Private Message Posts:3112 Avatar
--
05/11/2012 16:58
e voi usate gli smtp di aruba per l'invio?
"infinite diversità in infinite combinazioni..."

PORLACOM Soluzioni Informatiche

Marco Protasi
MCP - MCTS
ErmannoGUser is Offline Amministratore Amministratore Send Private Message Posts:5443 Avatar
--
05/11/2012 17:10
Se è qualcosa sul client prova a disabilitare l'antivirus per vedere se non fa un controllo sul destinatario e lo trova in lista spam e quindi non invia...
Ermanno Goletto
MVP Directory Services - MCITP - MCSA
I miei progetti su CodePlex: Hyper-v Guest Console - RDRemote - SysInfoHTA - User Profile Cleaner
ccarrano -User is Offline Nuovo Membro Nuovo Membro Send Private Message Posts:9 Avatar
--
06/11/2012 10:09
Si usiamo gli smtp di Aruba.
Però, ripeto, Aruba ci conferma di non vedere neppure i messaggi di posta incriminati.
Ho provato anche a disabilitare l'antivirus, senza esiti migliori.
Ho idea che il problema dipenda da Outlook, ma non so dove andare a guardare e non ho ancora trovato un minuto per poterci studiare... Una dritta in tal senso mi sarebbe utile
ErmannoGUser is Offline Amministratore Amministratore Send Private Message Posts:5443 Avatar
--
06/11/2012 13:42
Per discriminare se è Outlook 2010 a eseguire il blocco puoi provare a disabilitare temporaneamente la protezione da posta indesiderata
http://office.microsoft.com/it-it/o...A010355043
Ermanno Goletto
MVP Directory Services - MCITP - MCSA
I miei progetti su CodePlex: Hyper-v Guest Console - RDRemote - SysInfoHTA - User Profile Cleaner
ccarrano -User is Offline Nuovo Membro Nuovo Membro Send Private Message Posts:9 Avatar
--
06/11/2012 16:40
Disattivato l'antivirus (NOD32) e la protezione da posta indesiderata, ma il problema si è presentato ancora e come sempre non su tutte le mail.
Ho verificato, però, che l'invio di mail funziona se disattivo l'html e invio messaggi in formato solo testo !
Quello che mi lascia perplesso è che il problema si sta presentando solo ora da qualche giorno, mentre sono oberato di lavoro, quando nei precedenti 50 anni della mia vita era tutto andato liscio ...
ErmannoGUser is Offline Amministratore Amministratore Send Private Message Posts:5443 Avatar
--
07/11/2012 08:08
Ma c'è un firewall aziendale che fa da antispam sulla posta in uscita?
Ermanno Goletto
MVP Directory Services - MCITP - MCSA
I miei progetti su CodePlex: Hyper-v Guest Console - RDRemote - SysInfoHTA - User Profile Cleaner
ccarrano -User is Offline Nuovo Membro Nuovo Membro Send Private Message Posts:9 Avatar
--
07/11/2012 08:39

Si, c'è un firewall, ma anche lui non c'entra, tanto più che il firewall è invariato da 3 mesi e il problema ha comiciato a presentarsi da qualche giorno.
Il problema è capire chi o che cosa filtra le mail...
Può essere d'aiuto il testo integrale che ricevo in risposta ?
Quello che arriva è una mail da "Amministratore di sistema" con oggetto "Non recapitato ..." e con questo testo nel corpo:

Il messaggio non ha raggiunto alcuni o tutti i destinatari. Oggetto: ....
Inviato: 05/11/2012 09:42

Impossibile raggiungere i destinatari seguenti:
Mario Rossi  05/11/2012 09:42 552 5.2.0 Kkhj1k0093V1jVZ01khjBP spam detected

ErmannoGUser is Offline Amministratore Amministratore Send Private Message Posts:5443 Avatar
--
07/11/2012 09:58
Bisognerebbe capire chi risponde 552 5.2.0... ma devo dire che è una risposta che da un server SMTP ad un client
I server SMTP che dici di usare dove li hai configurati sul clinet o hai un server di posta interno che usa l'SMTP come smarthost?
Ermanno Goletto
MVP Directory Services - MCITP - MCSA
I miei progetti su CodePlex: Hyper-v Guest Console - RDRemote - SysInfoHTA - User Profile Cleaner
skiankUser is Offline Send Private Message Posts:228 Avatar
--
07/11/2012 21:25
Attenzione che credo che gli SMTP su aruba in questi giorni stiano facendo qualche controllino in più... Ho avuto riscontro presso un cliente con degli indirizzi apparentemente invalidi con rifiuto dall'SMTP stesso. Immagino controllo di validità verso server di posta che non lo implementano o rispondono falsi positivi. Riscontrato anche con delle verifiche tramite telnet.
ITPro Engineer - MCP - BI Consultant
ErmannoGUser is Offline Amministratore Amministratore Send Private Message Posts:5443 Avatar
--
08/11/2012 08:58
Anche io credo che il problema stia sull'SMTP... nostante Aruba ti dica che non vede connessioni tu hai verificato se i tuoi client tentano connessnioni verso gli SMTP analizzando il traffico sul tuo firewall?
Ermanno Goletto
MVP Directory Services - MCITP - MCSA
I miei progetti su CodePlex: Hyper-v Guest Console - RDRemote - SysInfoHTA - User Profile Cleaner
ccarrano -User is Offline Nuovo Membro Nuovo Membro Send Private Message Posts:9 Avatar
--
09/11/2012 18:56
Certamente posso fare analizzare il traffico sul firewall.... Ma se avete ragione come immagino (il problema è sull'SMTP) avete qualche suggerimento ?
DonUser is Offline Nuovo Membro Nuovo Membro Send Private Message Posts:49 Avatar
--
10/11/2012 14:53
Cambiare smtp? A parte gli scherzi direi che il problema risiede sul smtp. Dicci se usi l'smtp di aruba in locale oppure avete un sistema di posta centralizzato!
pakkaUser is Offline Membro Avanzato Membro Avanzato Send Private Message Posts:619 Avatar
--
10/11/2012 15:23
il problema è in aruba, altro che.

inutile che dicano che non vedono le connessioni.

ho avuto un problema identico e mi hanno tolto dalle loro blacklist.

il tutto ha funzionato regolarmente poi.....

Insisti!!
skiankUser is Offline Send Private Message Posts:228 Avatar
--
10/11/2012 15:43
Prova con un client Outlook Express. E' la miglior prova del nove.
ITPro Engineer - MCP - BI Consultant
ccarrano -User is Offline Nuovo Membro Nuovo Membro Send Private Message Posts:9 Avatar
--
12/11/2012 11:11
Si uso l'smt di aruba.
Nel frattempo ho verificato che: l'antivirus (NOD32) non ha sicuramente nulla a che fare, lo stesso problema si verifica saltuariamente da qualche altro pc in azienda.
gabry81User is Offline Membro Effettivo Membro Effettivo Send Private Message Posts:81 Avatar
--
15/11/2012 22:00
l'ip del server è nelle blacklist ?
ccarrano -User is Offline Nuovo Membro Nuovo Membro Send Private Message Posts:9 Avatar
--
23/11/2012 11:10
Non penso proprio che il server sia in black-list, altrimenti ritengo che non invierei più nulla, mentre invece il problema mi si presenta saltuariamente e per di più anche se invio semplicemente a indirizzi interni del nostro stesso dominio aziendale.
In più adesso ho verificato quanto segue: una risposta ad un indirizzo turco (dominio .com.tr) non partiva perché, al solito, intercettata da Aruba come spam...
Loro (Aruba) adesso hanno cambiato versione e dicono che i nostri indirizzi sono considerati spam da diversi destinatari.
La mail che non partiva era una risposta ad altra mail e conteneva tutto il colloquio precedente.
Dopo vari tentativi (compresa disabilitazione servizio antispam su Aruba), è partita solo quando ho tolto dal testo il testo relativo alle precedenti mail del colloquio (che contenevano anche gli indirizzi dei rispettivi miittenti e destinatari, anche turchi...).
Io penso che Aruba faccia un controllo, a prescindere dagli indirizzi, sul contenuto delle mail che impedisce a determinati invii di passare a fronte di criteri quantomeno arbitrari...!
You are not authorized to post a reply.
Condividi su Facebook
Page 1 of 212 > >>



 Newsletter Settimanale

Nome

Cognome

Email

  

 

Copyright 2011 by SysAdmin.it